Pair Endpoint Returning HTTP 500 Errors

Incident Report for iTero API

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 16:00 UTC

Monitoring

The root cause has been identified and the team is actively monitoring the behavior.
Posted Aug 20, 2026 - 11:00 UTC

Investigating

Requests to the Pair endpoint may result in HTTP 500 errors.
Our team is actively investigating the root cause and working to restore normal service.
Posted Aug 19, 2026 - 23:22 UTC
This incident affected: iTero API V2.